Let's Encrypt warns phones running Android 7.1 or older won't connect to many secure websites starting in 2021 as they will no longer trust its root certificate (Corbin Davenport/Android Police)




Corbin Davenport / Android Police:

Let’s Encrypt warns phones running Android 7.1 or older won’t connect to many secure websites starting in 2021 as they will no longer trust its root certificate  —  It took a long time, but most of the web now uses HTTPS to securely transmit information, partially thanks to a push by Google.





Source link

Logo
Enable registration in settings - general
Compare items
  • Total (0)
Compare
0